[NTG-context] Problem with first setup of StandAlone ConTeXt

Bruce Boghosian bruce.boghosian at tufts.edu
Tue Dec 15 15:54:42 CET 2015


Thanks for your reply.  Interestingly, the command:

$ ./first-setup.sh --modules=all --engine=luatex*

results in the very same error, namely:

! Undefined control sequence.
l.842     \pdfminorversion
                         \plusfive
? 

Best,
Bruce


> On Dec 15, 2015, at 9:47 AM, Jan U. Hasecke <juh+ntg-context at mailbox.org> wrote:
> 
> Am 15.12.2015 um 15:11 schrieb Bruce Boghosian:
>> *$ sh ./first-setup.sh --modules=all --engine=luatex*
> 
> I solved problems with fonts by not using "sh" but my default shell,
> which is bash AFAICS.
> 
> Have you tried:
> 
> ./first-setup.sh --modules=all --engine=luatex*
> 
> 
> juh
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20151215/11565edf/attachment.html>


More information about the ntg-context mailing list