[NTG-context] Problem with first setup of StandAlone ConTeXt

Boghosian, Bruce bruce.boghosian at tufts.edu
Mon Dec 14 17:37:10 CET 2015


Dear ntg-context at ntg.nl <mailto:ntg-context at ntg.nl>:

I am new to ConTeXt, so if this is not a very good question, please accept my apologies in advance.  I first tried sending this message to the help address at contextgarden.net <http://contextgarden.net/>, and the reply I received suggested that this list would be the more appropriate venue.

I am trying to install ConTeXt on my Mac, and am following the StandAlone ConTeXt instructions on the page:

http://wiki.contextgarden.net/Mac_Installation#Installing_MacTeX <http://wiki.contextgarden.net/Mac_Installation#Installing_MacTeX>

I installed MacTeX without problem, and then tried to follow the instructions for Standalone ConTeXt.  At the end of Section 3.2 on that page, when I tried to execute the command:

> sh ./first-setup.sh --modules=all --engine=luatex

it ran for a minute or so, but ultimately gave me the error message copied below.

> This is LuaTeX, Version beta-0.85.0 (TeX Live 2016/dev) (rev 5550)  (INITEX)
>  system commands enabled.
> (/sw/share/texmf-dist/tex/context/base/cont-en.mkiv (/sw/share/texmf-dist/tex/context/base/context.mkiv (/sw/share/texmf-dist/tex/context/base/syst-ini.mkiv
> ! Undefined control sequence.
> l.842     \pdfminorversion
>                          \plusfive
> ? 

It seems that I am missing some kind of software prerequisite, but I am really not sure.  Any suggestions you might have for getting around this problem would be very much appreciated.

Sincerely,
Bruce Boghosian

Bruce M. Boghosian
Professor, Department of Mathematics, Tufts University
Bromfield-Pearson Hall, Medford, Massachusetts 02155, USA

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20151214/9408b674/attachment.html>


More information about the ntg-context mailing list