[NTG-context] just some questions

Pablo Rodriguez oinos at gmx.es
Thu Nov 19 19:20:37 CET 2015


Carlos, I’m afraid I don’t get what your actual problem is.

Could you describe it with a single sentence? I mean the problem itself,
not your actions to fix it.

Excuse me, but I’m not sure whether you have an issue with the fonts,
with the cache, with TeX Live or wit the Ubuntu packages.

Pablo


On 11/17/2015 02:35 PM, Carlos wrote:
> Hello list.
> 
> I just have a pairof questions. Could someone point me to the fonts'
> script used by mtxrun?
> 
> back in, let's see.. 2011, Mojca replied to Vladimir Lomov, with:
> 
>> If TEXMFSYSVAR is writable, the cache goes to TEXMFSYSVAR. If it is
>> not, the cache goes to TEXMFVAR. The idea behind this is that
>> installer updates the cache when new packages are added, while users
>> can still generate their own cache.
> 
> And yes, I even removed the cache file, since it generates itself,
> correct? 
> 
> I just can't figure out why this problem occurs with the files packed for
> ubuntu texlive, and I'm almost sure of not having duplicate files, unless I
> probably missed them, of course! 
> 
> I think I tried all the options available. 
> 
> I know mtxrun script is implemented there as well (in ubuntu texlive).
> 
> I tried with separate installations first, and finally settled with texlive
> full, but it made no difference. 
> 
> I know it works in x64 for example, but for some reason, it refuses to
> follow the exemplary behavior in an i386. (Most of the modules fail or
> wouldn't find types). 
> 
> And why would ubuntu maintainers have anything to do with it? It's
> probably my own misconfiguration. But what could be the cause?
> 
> Thank you in advance, for your time. :)
> 
> Bye bye
> Carlos


-- 
http://www.ousia.tk


More information about the ntg-context mailing list