[NTG-context] \placeinitial not working

Alan Bowen bowenalan03 at gmail.com
Sun Nov 1 17:14:32 CET 2015


Thanks, Hans.

Will the next beta standalone from the Pragma site come with luatex0.81 or
is this a separate download?

Alan

On Sun, Nov 1, 2015 at 9:18 AM, Hans Hagen <pragma at wxs.nl> wrote:

> On 10/31/2015 2:26 PM, Alan Bowen wrote:
>
>> \placeinitial used to work but now does not with the latest beta.
>>
>> Try the example from http://wiki.contextgarden.net/Initials.
>>
>> \setupinitial[color=red,font=Bold sa 4,distance=3pt,state=start,n=3]
>>
>> \starttext
>>
>> \placeinitial \input knuth
>>
>> \stoptext
>>
>
> fixed in next beta (we can now probably assume the garden has luatex 0.81
> for all platforms)
>
>
> -----------------------------------------------------------------
>                                           Hans Hagen | PRAGMA ADE
>               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
>     tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
>                                              | www.pragma-pod.nl
> -----------------------------------------------------------------
>
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to
> the Wiki!
>
> maillist : ntg-context at ntg.nl /
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
>
> ___________________________________________________________________________________
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20151101/7764d727/attachment.html>


More information about the ntg-context mailing list