[NTG-context] Table setups interfering with another table?

Mari Voipio mari.voipio at iki.fi
Tue Sep 1 12:25:03 CEST 2015


Hello!

I have a bit of a table mystery. It seems that the setups of an
earlier table interfere with the table coming after it (in the real
thing there's text between the tables, but the behaviour is the same).
Each table looks fine by itself, but if I compile a file with both,
the second one looks weird. What is it that I don't see or understand?

And yes, the tables really need to look like that. I'm recreating from
a pdf a document that is probably made with Word and this is how
they've done their tables in the original.

I admit that my ConTeXt version isn't exactly the newest available, it
is dated 2015.02.03. If the combination of tables works in newer
versions, I'll update, otherwise I'm not keen to fiddle with a working
combo.


As always, I'll be grateful for any help I can get,


Mari
-------------- next part --------------
A non-text attachment was scrubbed...
Name: table_test_both.pdf
Type: application/pdf
Size: 10197 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20150901/0e9ce3d5/attachment-0003.pdf>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: table_test_first.pdf
Type: application/pdf
Size: 8938 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20150901/0e9ce3d5/attachment-0004.pdf>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: table_test_second.pdf
Type: application/pdf
Size: 8418 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20150901/0e9ce3d5/attachment-0005.pdf>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: table_test.tex
Type: application/x-tex
Size: 1575 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20150901/0e9ce3d5/attachment-0001.tex>


More information about the ntg-context mailing list