[NTG-context] Is this a bug?

Matt Gushee matt at gushee.net
Wed Aug 5 01:38:03 CEST 2015


Hello, all--

I asked this question a few days ago, in the context of solving a problem I
was having. That problem is solved, thanks to Wolfgang, but I haven't seen
any response to my mention of what I think is a bug.

The issue I was having was that, when I tried to process an old project
with mkIV, there was no output because the project structure was obsolete:
it contained a project and several products, but no components.

But even though there was no output, there was also no error message, and
in fact the log file falsely reported that a PDF file had been saved. That
can't be right, can it? Seems like a bug.

My ConTeXt version is:
current version: 2015.05.18 12:26

--
Matt Gushee
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20150804/fd39a08a/attachment.html>


More information about the ntg-context mailing list