[NTG-context] rsync server down?

Pablo Rodriguez oinos at gmx.es
Mon Jul 6 21:04:03 CEST 2015


Hi Thomas and Florian,

I have just updated the ConTeXt and it worked fine.

Both commands gave no errors:

 rsync -ptv rsync://contextgarden.net/minimals/setup/first-setup.sh .
 ./first-setup.sh --modules=all

Just kidding (and I’m afraid I cannot say it in English): »vielleicht
haben die Server in Deutschland hitzefrei ;-)«.

Just in case it helps,


Pablo



On 07/06/2015 07:15 PM, Florian Rudt wrote:
> I have the same issue and download links like
> minimals.contextgarden.net/setup/context-setup-win64.zip don't work.
> 
> Regards,
> 
> Florian
> 
> 
> Am 06.07.2015 um 10:27 schrieb Thomas A. Schmitz:
> 
>> Hi,
>>
>> for several days, I've seen errors while using first-setup.sh to
>> upgrade to the latest version; the rysnc command fails because of server
>> error. I tried on different computers and several networks, so I guess
>> it's not just me but something is amiss there. Is it the heat? But the
>> garden works normally...
>>
>> All best
>>
>> Thomas


-- 
http://www.ousia.tk


More information about the ntg-context mailing list