[NTG-context] A couple of setupcaptions questions revisited

Rik Kabel context at rik.users.panix.com
Sat Apr 11 18:20:01 CEST 2015


Bumping another old unsolved mystery.

On 2014-04-22 22:40, Rik Kabel wrote:
 > On 2011-08-05, Wolfgang wrote with regard to section numbering not
 > appearing in float captions when numbering is off for the section but
 > called for by the chapter
 > (http://www.mail-archive.com/ntg-context%40ntg.nl/msg57811.html):
 >
 >     For the moment replace “number=no” with “incrementnumber=no”.
 >
 >
 > and later that day
 > (http://www.mail-archive.com/ntg-context%40ntg.nl/msg57814.html):
 >
 >     There is a bug but it takes time to find it, unless it is found and
 >     fixed use incrementnumber.
 >
 >     BTW: A *minimal* example your problem is **this**:
 >
 >         \setupformulas[way=bysection,prefixsegments=chapter]
 >         %\setuphead[subsection][number=no]
 >         \setuphead[subsection][incrementnumber=no] \starttext
 >         \chapter{Chapter 1} \chapter{Chapter 2} \section{Section}
 >         \subsection{Subsection} \placeformula \startformula a^2+b^2=c^2
 >         \stopformula \stoptext
 >
 > This bug appears to still be with us. Has a solution since been
 > proffered? If not, is a resolution in sight?
 >
-- 
Rik Kabel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20150411/823ab217/attachment.html>


More information about the ntg-context mailing list