[NTG-context] Problem with MkIV and TikZ picture remembering

Ulrike Fischer news3 at nililand.de
Tue Mar 3 13:38:18 CET 2015


Am Tue, 3 Mar 2015 08:54:00 +0100 schrieb Wolfgang Schuster:

I wanted to try the example in my context standalone installation
and got an "undefined command error" on the \usetikzlibrary.
After a bit digging I could repair this with "first-install.bat
--modules="t-tikz" which seems to get me the newest tikz.

But during this digging I saw

-- that tikz is not mentioned on the module list:
http://modules.contextgarden.net/

-- Following the link to the module
(http://modules.contextgarden.net/TikZ) from
http://wiki.contextgarden.net/TikZ gives an "internal error message"

-- the installation advices on contextgarden doesn't explain what to
do if you want to update modules too. I'm always using (on windows)
first-setup.bat --keep as explained here
http://wiki.contextgarden.net/ConTeXt_Standalone#Updating_2. But
this doesn't seem to update the modules. Is first-setup.bat --all
better if one simply wants the newest complete standalone?


-- 
Ulrike Fischer 
http://www.troubleshooting-tex.de/



More information about the ntg-context mailing list