[NTG-context] \executesystemcommand dont work?

Jaroslav Hajtmar hajtmar at gyza.cz
Mon Feb 16 22:20:20 CET 2015


Thanks to Pablo for testing of functionality.
Does anyone know whether it could be related to the random last 
comprehensive update of Win7? I read that Microsoft corrected with 
problem of  big security hole.

It is strange that a few days ago I find it all worked very well and 
after the last update of Windows 7 it not working.
You can someone please verify this?

Have you Pablo the latest Microsoft Windows 7 update??

Thanx
Jaroslav Hajtmar





Dne 16.2.2015 v 21:20 Pablo Rodriguez napsal(a):
> On 02/16/2015 12:41 PM, Jaroslav Hajtmar wrote:
>> Hi ConTeXist.
>> After a long time I tried to recompile ConTeXt file that contained the
>> \executesystemcommand. It seems to me that this command stopped working.
>> Can anyone confirm or refute this my perception?
> Hi Jaroslav,
>
> the sample you sent works fine for me. Both files get compiled.
>
>> I call \executesystemcommand to compiling another ConTeXt file from
>> running ConTeXt. I use Windows 7 and problem is under TeXlive 2014
>> version and Standalone version too.
> I’m using latest beta in Fedora 20.
>
> At work, I use Win7 64 bits and \executesystemcommand works also fine (I
> use it every day).
>
> Sorry, but I’m afraid I don’t have a clue why it doesn’t work in your
> system.
>
>
> Pablo



More information about the ntg-context mailing list