[NTG-context] bug in beta from 2014.12.29 10:01

Pablo Rodriguez oinos at gmx.es
Tue Dec 30 16:45:39 CET 2014


On 12/29/2014 10:33 PM, Pablo Rodriguez wrote:
> Hans,
> 
> I have just updated ConTeXt Standalone to beta from 2014.12.29 10:01 and
> I get the following error:
> 
> $ contextjit --version
> 
> mtxrun          | unknown script 'context.lua' or 'mtx-context.lua'
> 
> I’m afraid this seems to be a bug.

I’m still experiencing this with beta from 2014.12.30 09:48.

Could anyone confirm this? (I’m on Fedora 20, using the 32bit version of
the ConTeXt Suite.)

Many thanks for your help,


Pablo
-- 
http://www.ousia.tk


More information about the ntg-context mailing list