[NTG-context] system fonts access under macosx (again)

Wolfgang Schuster schuster.wolfgang at gmail.com
Tue Dec 23 20:31:46 CET 2014


> Am 23.12.2014 um 19:44 schrieb Pablo Rodriguez <oinos at gmx.es>:
> 
> On 12/23/2014 05:42 PM, j. van den hoff wrote:
>> [...]
>> so I seem back to square one in this respect :-(.
>> I can only assume that this has been caused by the `--reload' run (see  
>> item 1. above: intitially `optima' italics worked) and/or maybe still
>> fragile support of these `ttc' (true type collection) files? just a guess.
>> 
>> what am I doing wrong _this_ time?
> 
> Hi Jörg,
> 
> I cannot tell, but maybe there is something that might work.
> 
> From your ConTeXt Suite directory, remove tex/texmf-cache/luatex-cache/.
> 
> And then compile the documents with Optima and EB Garamond. (ConTeXt
> will perform the required tasks before.)
> 
> --reload didn’t work for me and this method worked. I remove
> tex/texmf-cache/luatex-cache/ everytime I install a new font.

There is no need to remove the latex-cache folder because you can use the force
option (i.e. mtxrun —script font —reload —force) to rebuild the whole cache.

Wolfgang


More information about the ntg-context mailing list