[NTG-context] Pass a lua table to metapost

Hans Hagen pragma at wxs.nl
Tue Dec 9 13:16:13 CET 2014


On 12/8/2014 4:48 PM, Mojca Miklavec wrote:
> On Mon, Dec 8, 2014 at 4:34 PM, DesdeChaves wrote:
>> I use the last context minimals. In my system a have a new luatex binary (v.
>> 0.78.2) but I don't know how install it in minimals. If i just  copy/paste
>> the new binary to the folder  .../tex/texmf-osx-64/bin I found a eeror
>> message  ""This went wrong:
>> .../Context/tex/texmf-context/tex/context/base/spac-ver.lua:933: attempt to
>> index field 'properties' (a nil value)""
>>
>> Why context minimals don't coming with the last luatex?
>
> Hans, what version of LuaTeX is needed?

we have 0.79.2 now but 0.79.1 is also ok i think

> Jorge, which version of luatex do you have in minimals / what OS are
> you using? It's not 100% clear to me whether you have 0.78.2 in
> minimals or somewhere else. If 0.78.2 comes from minimals, you must be
> using PowerPC or armel and we need to ask the maintainer of these
> binaries for a rebuild.
>
> If LuaTeX 0.79.2 is needed, we just need to send an email to everyone
> (or rather: we should do that anyway). Maybe I just forgot to send a
> notice to the builders to make new builds when LuaTeX 0.79.2 came out.

indeed, 0.79.2 is the latest greatest

Hans

-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
                                              | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the ntg-context mailing list