[NTG-context] system "Linux armv7l" is not supported yet

Sytse Knypstra Sytse.Knypstra at home.nl
Sat Jul 26 15:29:22 CEST 2014


On Sat, 26 Jul, 2014 at 10:43 AM, Mojca Miklavec wrote:
> 
> You can try:
>     svn co http://svn.contextgarden.net/suite-bin/tex/armel-linux
>     cd armel-linux/luatex
>     ./luatex --version

I succeeded in the first two steps, but the third one did not work; it 
said:
sytse at MINIX_UBUNTU:~/context/armel-linux/luatex$ ./luatex --version
bash: ./luatex: No such file or directory

> For TeX Live you could try:
>     svn co svn://tug.org/texlive/trunk/Master/bin/armhf-linux
>     cd armhf-linux
>     ./luatex --version
> (or do some sparse checkouts to save bandwidth)

This one resulted in:
sytse at MINIX_UBUNTU:~/context/armhf-linux$ ./luatex --version
This is LuaTeX, Version beta-0.79.1 (TeX Live 2014) (rev 4971)

Execute  'luatex --credits'  for credits and version details.

There is NO warranty. Redistribution of this software is covered by
the terms of the GNU General Public License, version 2 or (at your 
option)
any later version. For more information about these matters, see the 
file
named COPYING and the LuaTeX source.

Copyright 2014 Taco Hoekwater, the LuaTeX Team.


I hope this helps you in finding out what is the correct flavour.

Sytse
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20140726/ad5df44a/attachment.html>


More information about the ntg-context mailing list