[NTG-context] system "Linux armv7l" is not supported yet

Sytse Knypstra Sytse.Knypstra at home.nl
Fri Jul 25 12:20:46 CEST 2014


Dear list members,

Recently I purchased a Minix NEO X7 mediaplayer on which I managed to 
install Ubuntu (or rather: Xubuntu) 14.04. When I then tried to install 
the ConTeXt Standalone suite I immediately received the message:
 >	Error: your system "Linux armv7l" is not supported yet.
 >	Please report to the ConTeXt mailing-list (ntg-context at ntg.nl)
The latter is what I am doing now.  

I was however able to Install ConTeXt from the Ubuntu repositories 
without a any problem.
FYI: the Minix NEO X7 is based on a Quad-Core ARM Cortex-A9 processor 
with Quad-Core Mali-400 GPU.

With kind regards,

Sytse Knypstra
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20140725/ee2ed917/attachment.html>


More information about the ntg-context mailing list