[NTG-context] hyperlinks in latest beta?

Alan Bowen bowenalan03 at gmail.com
Mon Mar 17 22:17:04 CET 2014


Thanks for the confirmation, Pablo. That is good to know. I have an older
version (ConTeXt  ver: 2014.02.14 17:07 MKIV beta) installed as well and it
works as jot should.

Alan


On Mon, Mar 17, 2014 at 5:06 PM, Pablo Rodriguez <oinos at gmx.es> wrote:

> On 03/17/2014 06:12 PM, Alan Bowen wrote:
> > The following code produces the right cross-references but dead links,
> > at least at my end.
> > [...]
> > Is this a problem with the latest beta (ConTeXt  ver: 2014.03.16 19:58
> > MKIV beta)?
>
> Hi Alan,
>
> links work fine with beta from  2014.03.07 11:42.
>
> But they seem to be broken in latest beta.
>
> There is also another bug. Document creation and modification date are
> set to: "Mon 02 Dec 2013 11:07:00 PM CET". With previous beta, this
> worked fine too.
>
>
> Pablo
> --
> http://www.ousia.tk
>
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to
> the Wiki!
>
> maillist : ntg-context at ntg.nl /
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
>
> ___________________________________________________________________________________
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20140317/68884b81/attachment.html>


More information about the ntg-context mailing list