[NTG-context] Problem with units and problem with libraries

Tomas Hala thala at pef.mendelu.cz
Wed Sep 4 19:07:30 CEST 2013


Hi all,

recently I installed TeXlive 2013. In a document, I ran into the problem 
with font sizes: only points and ems operates properly in contrast 
to other units giving the basic (12pt) size.

The same behaviour gives ConTeXt in TL2012. Older TL2011 and TL2010 are OK.

Mimimal example:
\starttext  \def\text[#1]{blah blah --- #1:  {\setupbodyfont[#1]blah blah}\par}
% O.K.
  \text[8pt]
  \text[0.5em]
%% K.O.
  \text[4pc]
  \text[1in]
  \text[12mm]
  \text[1cm]
  \text[500000sp]
  \text[0.5ex]
  \text[6dd]
  \text[0.5cc]
\stoptext

Therefore, a few days ago I tried to install the current version
from the garden. Shortly after the beginning of execution, the 
first-setup.sh script broke down with the following error:

texlua: /lib/libc.so.6: version `GLIBC_2.7' not found (required by texlua)
texlua: /lib/libc.so.6: version `GLIBC_2.11' not found (required by texlua)

It was discussed in this list on May, so I tried the following 
but without the password for svn I was not successful.

svn co http://svn.contextgarden.net/suite/build-binaries
./do_all.sh

Thanks in advance for advice, help and/or password.

Best wishes,

Tomas Hala



More information about the ntg-context mailing list