[NTG-context] Problem with context in windows

Oualkacha, Karim oualkacha.karim at uqam.ca
Fri Aug 16 21:29:50 CEST 2013


Hi,

 

I installed conTeXt in windows following  the steps in the website 

http://wiki.contextgarden.net/Windows_Installation:_ConTeXt_Suite_with_S
ciTe#Install_SciTe

 

I have a PC with windows 7, ruby is already installed, and I have
MikeTex 2.9 already installed and as text editor WinEdt. To test if
everything work, I created a file Test.tex  

 

\starttext

 

Test

 

\stoptext

 

 

When I executed it in WinEdt I didn't have any error message, however,
there is no PDF file created for the Test.tex file [ConTeXt Compilation
Report (Pages: 0), Errors : 0]. 

 

In a command-line window (cmd) I tried the command context to see what
is the problem: I got the following message: 

warnings no lua configuration files found

no texmf paths are defined <using TEXMF> 

 

I tried also texexec command and I got the following message:

mtxrun      ! kpse fallback with programme `context` initialized in
0.062 seconds  

 

Any Help Please!

 

Karim

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20130816/10e1f87a/attachment.html>


More information about the ntg-context mailing list