[NTG-context] Mtxrun.exe in minimals not working.

Peter Rolf indiego at gmx.net
Mon Jun 10 13:04:14 CEST 2013


Am 10.06.2013 10:40, schrieb Mojca Miklavec:
> On Mon, Jun 10, 2013 at 1:15 AM, DB wrote:
>> I just downloaded the latest version of the standalone package (2013-06-08,
>> 09:15). When I run first-setup.bat, mtxrun.exe crashes just as it's about to
>> start downloading the files. It's impossible to get any further.
> 
> How exactly does it crash? Is some dll missing? An error in lua code?
> (I don't have windows at hand to try.)
> 
Just tried to update and 'mtxrun.exe' crashes (APPCRASH) here too.

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-06-10T09:48:40.000000000Z" />
    <EventRecordID>15537</EventRecordID>
    <Channel>Application</Channel>
    <Computer>private</Computer>
    <Security />
  </System>
  <EventData>
    <Data>mtxrun.exe</Data>
    <Data>0.0.0.0</Data>
    <Data>516d20ea</Data>
    <Data>ntdll.dll</Data>
    <Data>6.1.7601.17725</Data>
    <Data>4ec49b8f</Data>
    <Data>c0000005</Data>
    <Data>000332a0</Data>
    <Data>6ec</Data>
    <Data>01ce65bfafebcc5c</Data>
    <Data>V:\tmp\context\bin\mtxrun.exe</Data>
    <Data>C:\Windows\SysWOW64\ntdll.dll</Data>
    <Data>ed9a62bc-d1b2-11e2-be40-902b343a8650</Data>
  </EventData>
</Event>


Output on console:

V:\tmp\context>first-setup.bat
receiving incremental file list

sent 100 bytes  received 231 bytes  220.67 bytes/sec
total size is 7767905  speedup is 23467.99
<ba-dah boom>



More information about the ntg-context mailing list