[NTG-context] GLIBC 2.7 requirement for Standalone ConTeXt

Mojca Miklavec mojca.miklavec.lists at gmail.com
Thu May 23 14:43:01 CEST 2013


On Thu, May 23, 2013 at 1:46 PM, Andreas Schneider wrote:
> Hello,
>
> I'm  running  a  build  server on an older box with CentOS 5. I didn't
> update  ConTeXt  Standalone  in quite some time. Now I did since I had
> some  problems  with  the  dated  version  in  use, and now I face the
> following problem:
>
> texlua: /lib/libc.so.6: version `GLIBC_2.7' not found (required by texlua)
> texlua: /lib/libc.so.6: version `GLIBC_2.11' not found (required by texlua)
>
> CentOS 5 still ships GLIBC 2.5. What can I do from here? Any chance on
> running ConTeXt without upgrading the whole system?

Yes.

We need to make sure that someone with an older glibc builds the
binaries. Is this about the 32-bit or 64-bit linux?

Mojca


More information about the ntg-context mailing list