[NTG-context] A trouble with setupbodyfontenvironment

Alasdair McAndrew amca01 at gmail.com
Thu Feb 28 14:25:38 CET 2013


Thanks for that, but it doesn't seem to work:

I enter "context myfile.tex", and a bit later:

l.26 \definehighlight
                     [slantedred][style=slanted,color=red]
? h
The control sequence at the end of the top line
of your error message was never \def'ed.

Do I have to include a special module here?

-Alasdair


On Thu, Feb 28, 2013 at 11:02 PM, Marco Patzer <homerow at lavabit.com> wrote:

> On 2013–02–28 Alasdair McAndrew wrote:
>
> > So I've come back to using ConTeXt after a year away from it
>
> Welcome back :)
>
> > \setupbodyfontenvironment[default][em={\slanted\color[red]}]
>
> \setupbodyfontenvironment
>   [default]
>   [em=slantedred]
>
> \definehighlight
>   [slantedred]
>   [style=slanted,
>    color=red]
>
>
> Marco
>
>
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to
> the Wiki!
>
> maillist : ntg-context at ntg.nl /
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
>
> ___________________________________________________________________________________
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20130301/0c662ae8/attachment.html>


More information about the ntg-context mailing list