[NTG-context] how to change the distance between two words?

Musall Maik maik at selbstdenker.ag
Wed Feb 6 17:54:31 CET 2013


Am 20.01.2013 um 03:42 schrieb Hongwen Qiu <qiuhongwen at gmail.com>:

> On 01/20/2013 12:42 AM, 土卜皿 wrote:
>> luatex has not been updated after executing
>> first-setup.sh --keep, what should I do for updating Luatex?
> Usually, luatex get updated regularly along with ConTeXt updating. If for some reason, you want to use the latest luatex binary, you need to compile it from source code yourself. If you have difficultly compile binary from source, you can ask others to compile for you, or just wait for the binary to eventually come into the ConTeXt repo.

I'm experiencing the same kpathsea/cnf.c assertion failure when doing "mtxrun --script fonts --reload". ConTeXt minimals still has luatex version beta-0.74.0-2012122517, and the source code server http://foundry.supelec.fr/gf/project/luatex has been unreachable for days.

So, what options do I have to get luatex 0.75 to get my installation working again? Or is there a planned time frame when 0.75 is scheduled to be integrated in the distribution?

Thanks
Maik

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20130206/f423b142/attachment.html>


More information about the ntg-context mailing list