[NTG-context] getnameinfo

Mojca Miklavec mojca.miklavec.lists at gmail.com
Wed Jan 16 08:25:15 CET 2013


On Fri, Jan 11, 2013 at 4:04 PM, Wolfgang Werners-Lucchini wrote:
> I have to update LuaTex on a win2k machine. But I get
> two errors while running mtxrun.exe and texlua.exe

I'm forwarding the answer:

> I know problems, but I have given up to support Windows 2000
> in LuaTeX 0.74.0 or later, and LuaJITTeX.
> XeTeX is still running on W2K, but it is quite probable that
> I also give up to support it. The officieal ICU 50.1 does not
> run on W2K, and I applied my patch, since I found a solution.
> Very sorry Windows 2000 users.
>
> Thanks,
> Akira


More information about the ntg-context mailing list