[NTG-context] Font recognition with command "context", but not with command "texexec"

Martin Rimmler martin.rimmler at googlemail.com
Sat Jul 28 21:11:18 CEST 2012


this might be a very simple problem, but I tried to figure it out for 
some time now without success. Reading manuals, searching with Google, 
etc. did not help. So if it actually is very simple, I herewith 
apologize. I really tried to solve it without the mailing list.

Here is the Problem:
The command "texexec" ignores the bodyfont setup. When I process the 
following code


     This little text is enough to demonstrate the problem.

with the command "texexec /filename/", the default font is used. Only 
when i use the command "context/filename/.tex", context uses the font 
The gentium font is a truetype font and stored on my system under 
I use Linux Mint Debian Edition 201204. My .bashrc file contains the 
following line:

     export OSFONTDIR="/usr/local/share/fonts;$HOME/.fonts;/usr/share/fonts"

I use the standalone version of context with pdftex. The command 
\contextversion returns "2012.07.27 16:41", i.e. the time I last updated it.

Using the mkiv switch did not help.

     texexec mkiv /filename/

Any comments are welcome.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20120728/34d72643/attachment.html>

More information about the ntg-context mailing list