[NTG-context] Endash tlig not working

C. metan0r at gmx.de
Tue Mar 22 13:57:05 CET 2011


The font is Whitman (ttf). Minimal example and its output is attached.

> -----Ursprüngliche Nachricht-----
> Von: Hans Hagen [mailto:pragma at wxs.nl]
> Gesendet: Dienstag, 22. März 2011 10:57
> An: mailing list for ConTeXt users
> Cc: C.
> Betreff: Re: [NTG-context] Endash tlig not working
> 
> On 22-3-2011 1:23, C. wrote:
> > Hello,
> > the automatic replacement of -- to endash does not work with a certain
> font.
> > \endash does work and produces the expected symbol.
> > I also have these lines in my code:
> > \definefontfeature[tlig][default][tlig=yes]
> > \addff{tlig}
> >
> > I checked that the endash is at position U+2013 in the font.
> >
> > What else could be wrong here?
> 
> the fact that you don't tell what font it concerns and that no minimal
example
> is added
> 
> Hans
> 
> 
> -----------------------------------------------------------------
>                                            Hans Hagen | PRAGMA ADE
>                Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
>      tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
>                                               | www.pragma-pod.nl
> -----------------------------------------------------------------

-------------- next part --------------
A non-text attachment was scrubbed...
Name: minimal.tex
Type: application/octet-stream
Size: 276 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110322/a369f2ce/attachment-0001.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: minimal.pdf
Type: application/pdf
Size: 6151 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110322/a369f2ce/attachment-0001.pdf>


More information about the ntg-context mailing list