[NTG-context] PDF Version Selection

Raymond LeClair raymond.leclair at synterein.com
Sat Mar 19 14:23:04 CET 2011


Fantastic! This fixes my problem uploading documents to Lulu. Thank you. This has been one tough bug to track down.

On Mar 18, 2011, at 5:05 PM, Aditya Mahajan wrote:

> On Fri, 18 Mar 2011, Hans Hagen wrote:
> 
>> On 18-3-2011 8:51, Raymond LeClair wrote:
>>> Is it possible to select the PDF version that is produced by running "context file.tex"?
>>> For example, running "context file.tex" produced "file.pdf" of PDF version _1.5_ on Ubuntu with ConTeXt  ver: 2009.11.26 16:28 MKIV and of PDF version _1.6_ on Mac OS X with ConTeXt  ver: 2010.05.24 13:05 MKIV.
>>> I would like to produce PDF version _1.5_ on Mac OS X with ConTeXt  ver: 2010.05.24 13:05 MKIV.
>> 
>> just choose the relevant pdf/x version
>> 
>> http://wiki.contextgarden.net/PDFX
> 
> I think that the OP just wants
> 
> \pdfminorversion=5
> 
> Aditya
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 3284 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110319/7b42865f/attachment.bin>


More information about the ntg-context mailing list