[NTG-context] \em around \placefigure (bug?)

Procházka Lukáš Ing. - Pontex s. r. o. LPr at pontex.cz
Wed Feb 23 16:55:59 CET 2011


Hello,

the \em statement being placed as the first command of a paragraph to flow around a \placefigure seems to SCRATCH the figure instead of to flow around (bug?). See the minimal example:

---

\starttext
   \placefigure
     [left,none]
     {}
     { \startMPcode
         draw (0,0)--(6cm,6cm);
       \stopMPcode
     }

   01234656789 01234656789 01234656789 01234656789 01234656789 01234656789 01234656789

   {\em 01234656789} 01234656789 01234656789 01234656789 01234656789 01234656789 01234656789

   01234656789 {\em 01234656789} 01234656789 01234656789 01234656789 01234656789 01234656789

   \input tufte
\stoptext

---

Best regards

Lukas


-- 
Ing. Lukáš Procházka [mailto:LPr at pontex.cz]
Pontex s. r. o.      [mailto:pontex at pontex.cz] [http://www.pontex.cz]
Bezová 1658
147 14 Praha 4

Tel: +420 244 062 238
Fax: +420 244 461 038
-------------- next part --------------
A non-text attachment was scrubbed...
Name: t-Hang3.mkiv
Type: application/octet-stream
Size: 439 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110223/53b76d8d/attachment-0001.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: t-Hang3.pdf
Type: application/pdf
Size: 13131 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110223/53b76d8d/attachment-0001.pdf>


More information about the ntg-context mailing list