[NTG-context] error updating beta WAS: beta

Hans Hagen pragma at wxs.nl
Tue Feb 1 09:37:36 CET 2011


On 1-2-2011 1:40, Marco wrote:
> Hi,
>
> I get the following error while updating minimals:
>
> MTXrun | run: texexec --make --all --fast --xetex cont-nl cont-enTeXExec | using search method 'kpsewhich'
> TeXExec | using existing database
> TeXExec | using tex engine xetex
> TeXExec | using tex format path /nonesuch/texmf/web2c/xetex
> TeXExec | generating tex format cont-nl.mkii
> This is XeTeX, Version 3.1415926-2.2-0.9995.2 (Web2C 7.5.6) (INITEX)
> entering extended mode
> ! I can't find file `cont-nl.mkii'.
> <*>  *cont-nl.mkii
>
> (Press Enter to retry, or Control-D to exit)
> Please type another input file name:

can you run mktexlsr manually?

Hans

-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
                                              | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the ntg-context mailing list