[NTG-context] first-setup for windows

Procházka Lukáš Ing. - Pontex s. r. o. LPr at pontex.cz
Fri Jan 28 16:57:44 CET 2011


On Fri, 28 Jan 2011 16:29:03 +0100, Mojca Miklavec <mojca.miklavec.lists at gmail.com> wrote:

> 2011/1/28 Procházka Lukáš Ing. - Pontex s. r. o. <LPr at pontex.cz>:
>>
>> - But I'm wondering about why 'mtxrun' doesn't find the 'context.lua' today
>> although it did yesterday.

(I forgot to notice that the computer was powered-off once (= yesterday) and started up again (= today morning).

So yesterday, the whole day after the update I was able to compile any Ctx source. Than the computer was powered off. Today the computer was started and when I tried to compile the same Ctx sources, I got "cannot find context.lua nor mtx-context.lua". I had to run "mtxrun --generate" and all started to work again. And it will be all right till the next update.)

> No idea. ConTeXt beta didn't change since yesterday at all.

OK. I'll keep on observing and trying to figure out why.

> (Yesterday first-setup.bat file was a bit faulty, but now it
> should be fixed.)
>

Does first-setup.bat update itself? I mean: several days ago you sent a slightly modified 'first-setup.bat' by e-mail and later you have modified it again. So just to be sure I'm not or I won't be using the "not so perfect" 'first-setup.bat[.txt]'...

Best regards,

Lukas


-- 
Ing. Lukáš Procházka [mailto:LPr at pontex.cz]
Pontex s. r. o.      [mailto:pontex at pontex.cz] [http://www.pontex.cz]
Bezová 1658
147 14 Praha 4

Tel: +420 244 062 238
Fax: +420 244 461 038



More information about the ntg-context mailing list