[NTG-context] math symbol bug ?

fares.benmena at free.fr fares.benmena at free.fr
Mon Jan 17 10:02:14 CET 2011


Hi Aditya,

Up to now I was using the context version shipped from ubuntu repo.
Namely, it is the 2009.11.26-2 context version (maverick distribution).

I upgraded, as you suggest, to latest version and everything is going
right.

Huge thanks.
Farès

----- Mail Original -----
De: "Aditya Mahajan" <adityam at umich.edu>
À: "mailing list for ConTeXt users" <ntg-context at ntg.nl>
Envoyé: Samedi 8 Janvier 2011 18h59:45 GMT +01:00 Amsterdam / Berlin / Berne / Rome / Stockholm / Vienne
Objet: Re: [NTG-context] math symbol bug ?

On Fri, 7 Jan 2011, Aditya Mahajan wrote:

>
>
> On Jan 7, 2011, at 10:48 AM, fares.benmena at free.fr wrote:
>
>> Dear ConTeXt developpers,
>>
>> While trying to use mkiv, I noticed that the
>> output of the "\div" macro in math mode is not
>> the division symbol as I was expecting but the
>> "div" text.
>>
>
> I thought that we had fixed this long ago. This is definitely a bug and I will look into it.

Which version of ConTeXt are you running? \div works correctly with 
2011.01.06.

Aditya
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the Wiki!

maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________


More information about the ntg-context mailing list