[NTG-context] Problems with latest mkiv

luigi scarso luigi.scarso at gmail.com
Mon Jan 10 15:32:20 CET 2011


\starttypescript [sans] [arialmt]
    \definefontsynonym [ArialMT][name:arialmt][features=default]
    \definefontsynonym [ArialMTItalic][name:arialitalicmt][features=default]
    \definefontsynonym [ArialMTBold][name:arialboldmt][features=default]
    \definefontsynonym
[ArialMTBoldItalic][name:arialbolditalicmt][features=default]
\stoptypescript

\starttypescript [sans] [arialmt]
    \definefontsynonym [Sans][ArialMT][features=default]
    \definefontsynonym [SansItalic][ArialMTItalic][features=default]
    \definefontsynonym [SansBold][ArialMTBold][features=default]
    \definefontsynonym [SansBoldItalic][ArialMTBoldItalic][features=default]
\stoptypescript


\starttypescript [sans] [arialmtblack]
    \definefontsynonym [ArialMT][name:arialmt][features=default]
    \definefontsynonym [ArialMTItalic][name:arialitalicmt][features=default]
    \definefontsynonym
[ArialMTBoldItalic][name:arialbolditalicmt][features=default]
    \definefontsynonym [ArialMTBlack][name:arialblack][features=default]
\stoptypescript

\starttypescript [sans] [arialmtblack]
    \definefontsynonym [Sans][ArialMT][features=default]
    \definefontsynonym [SansItalic][ArialMTItalic][features=default]
    \definefontsynonym [SansBold][ArialMTBlack][features=default]
    \definefontsynonym [SansBoldItalic][ArialMTBoldItalic][features=default]
\stoptypescript


\definetypeface[arialmt][ss][sans][arialmt][default]
\definetypeface[arialmtblack][ss][sans][arialmtblack][default]


\setupbodyfont[arialmt,ss,24pt]

\setuppagenumbering[location=]

\setupcolors[rgb=no,cmyk=yes]

\starttext
from to
{\bfb from to}
{\bfx from to }
\high{A}A\high{A}
\stoptext

(you need arial*ttf to run this example)
current and beta differ: latest beta shows \btx and \high with lm fonts,
current correctly display them with arialmt.

-- 
luigi


More information about the ntg-context mailing list