[NTG-context] Trying MPtoPDF!

Vladimir Lomov lomov.vl at gmail.com
Mon Jan 10 13:40:26 CET 2011


** Verhaag, G.C.H.M. [2011-01-10 10:35:32 +0100]:

> Vladimir Lomov wrote:

>>** Verhaag, G.C.H.M. [2011-01-08 10:54:53 +0100]:


>>>Hi,

>>[...]


>>>This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010)
>>>\write18 enabled.

>>This: "(TeX Live 2010)" contradicts with that:

>>>While trying to get some MetaPost plots converted to PDF, with the
>>>latest ConTeXt minimals installation (MkIV) on my Linux box, things
>>>happen which I don't understand, sorry!


>>[...]

>>>Do I need to install other tools to get it working?

>>I'm not sure. But before you have to be sure that you actually use
>>context minimals.

>>Suppose, that you have TeX Live 2010 installed here:
>>/usr/local/texlive/2010
>>and context minimals installed here:
>>/usr/local/opt/context

>>Then run terminal (konsole, gnome-terminal, xterm, urxvt, ...) and
>>do
>>$ . /usr/local/opt/context/tex/setuptex
>>and _after_ that run
>>$ mtxrun ...

>>If you still get an error something is really broken.

> Hi,

> No I haven't installed TeXLive2010, only ConTeXt minimals!
Sorry, I wasn't aware that pdftex from context minimal pretends to be
from TL 2010 (or this is intentionaly?).

I tried
$ mptopdf graph1_mp.mp
and saw only file name echoed.

The 'mptopdf' script contains
mtxrun --script base "$@"

Sorry for noise.

---
WBR, Vladimir Lomov

-- 
The use of COBOL cripples the mind; its teaching should, therefore, be
regarded as a criminal offence.
		-- Edsger W. Dijkstra, SIGPLAN Notices, Volume 17, Number 5


More information about the ntg-context mailing list