[NTG-context] Problem with Encoding math symbols

Anand Raj anand.seed at gmail.com
Mon Jan 10 04:46:14 CET 2011


Hi,

I have xml containing following mathml. The Ω is symbol replaced with *
Ω* in the xml. But when i run the tex file. The pdf is not rendered
with Ω symbol.

I have enclosed my xml and tex files.

Suppose that <math xmlns="http://www.w3.org/1998/Math/MathML">
    <mstyle displaystyle="true">
        <mi>S</mi>
        <mo>=</mo>
        <mn>11</mn>
        <mo>*&#937;*</mo>
        <mo>,</mo>
        <mi>T</mi>
        <mo>=</mo>
        <mn>90</mn>
        <mo>&#937;</mo>
        <mrow>
            <mtext>and</mtext>
        </mrow>
        <mi>U</mi>
        <mo>=</mo>
        <mn>84</mn>
        <mo>&#937;</mo>
    </mstyle>
</math>.

Thanks
Anand
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110110/a76f9943/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: question.xml
Type: text/xml
Size: 31490 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110110/a76f9943/attachment-0001.xml>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: question.tex
Type: application/x-tex
Size: 2426 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20110110/a76f9943/attachment-0001.tex>


More information about the ntg-context mailing list