[NTG-context] Gnuplot module: Patching of Gnuplot binary still needed?

Mojca Miklavec mojca.miklavec.lists at gmail.com
Sun Jan 9 19:54:56 CET 2011


On Sun, Jan 9, 2011 at 22:50,  <jeroen.muskee at hotmail.com> wrote:
> In the past I was using this instruction set to install GnuPlot in Windows Context Mkiv minimals but it does not work anymore. Is there a bug in t-gnuplot version 2009-07-21?

Thanks a lot for the bug report. I can confirm that it fails here as well.

I rarely use any other terminal but the native ConTeXt one, so I
didn't notice the problem with metapost terminal.

I'll take a look into it. I get the following error and will try to
investigate further:

This is pdfTeX, Version 3.1415926-1.40.10 (Web2C 2009)
 \write18 enabled.
---! /context/tex/texmf-osx-64/web2c/pdftex/mptopdf.fmt doesn't match
pdftex.pool
(Fatal format file error; I'm stymied)

MPtoPDF 1.4.0 : error while processing tex file

Mojca

PS: I have to admit that I have no idea when I last compiled the
windows binary for gnuplot. I would need to learn again how to do it.


More information about the ntg-context mailing list