[NTG-context] Fontfeature: smcp

Willi Egger w.egger at boede.nl
Fri Jan 7 14:23:12 CET 2011


Hi Wolgang,

coming back to my previous mail.

When using the simple-fonts module I get teh following warnings:

system          : module simplefonts loaded
(/Applications/lua65/tex/texmf-context/tex/context/third/simplefonts/t-simplefonts.tex
loading         : ConTeXt User Module / Simplefonts
<+ /Applications/lua65/tex/texmf-context/tex/context/third/simplefonts/t-simplefonts.lua>)
fontnames       > font database does not match configuration and file hashes

After checking the compilation completes. The file does not have smallcaps then.

Willi
On 7 Jan 2011, at 12:33, Wolfgang Schuster wrote:

> 
> Am 07.01.2011 um 12:23 schrieb Willi Egger:
> 
>> Hi Wolfgang,
>> 
>> thanks for your help!. Still no avail...
>> My script looks now like
>> 
>> \definefontfeature[smcp][default][smcp=yes]
> 
> Does it help when you add 'script=latn' to the feature setting.
> 
> Wolfgang
> 
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________



More information about the ntg-context mailing list