[NTG-context] Selecting pdf version

Jean-Philippe Rey jean-philippe.rey at ecp.fr
Sun Jan 2 17:43:18 CET 2011


Le 2 janv. 2011 à 15:41, luigi scarso a écrit :

> On Sun, Jan 2, 2011 at 3:20 PM, Jean-Philippe Rey
> <jean-philippe.rey at ecp.fr> wrote:
>> Dear all,
>> 
>> I am looking for a way to choose the pdf version generated by ConTeXt. On my system, ConTeXt produces pdf 1.5 files, but my printshop doesn't like them and asks for pdf 1.4 files. Is there a way to tell ConTeXt to produce pdf 1.4 files ?
> \pdfminorversion4

Thank you very much.

> -- or change printshop

I am using the university printshop.  I asked them to upgrade their system.  They answered that it was too costly whereas pdf versions 1.5 and further add only interactive features and don't bring any improvement for printing documents.

Thanks again,

-- 
Jean-Philippe Rey                 Professeur - École Centrale Paris
jean-philippe.rey at ecp.fr          92295 Châtenay-Malabry Cedex - France





More information about the ntg-context mailing list