[NTG-context] Running Mk-IV using TeXLive 2010

Mojca Miklavec mojca.miklavec.lists at gmail.com
Tue Oct 5 21:03:59 CEST 2010


On Tue, Oct 5, 2010 at 19:03, R (Chandra) Chandrasekhar wrote:
> Dear Folks,
>
> I am a LaTeX user trying out ConTeXt for the first time. I am running
> TeXLive 2010 (full scheme) on a x86_64-linux platform. I have visited
>
> http://wiki.contextgarden.net/Running_Mark_IV
>
> and put the instructions there into an executable file:

Thank you. I was searching for that piece of information on the wiki,
but wasn't able to find the right page. I have removed it now to avoid
any further confusion. The instructions were necessary back in 2009
since ConTeXt was seriously broken in TL, but now that ConTeXt at
least runs, even if outdated, it might be better to have a parallel
installation of minimals, or to update it via tlmgr.

In the meantime, since you probably need to fix the installation at
least, you may try to run
    rsync -av --include 'mtxrun' --include 'luatools' \
        rsync://contextgarden.net/minimals/current/bin/context/linux-64/bin/ \
        /usr/local/texlive/2010/bin/x86-64-linux/
in order to at least get the two scripts back in a working condition.

In a very short time (probably at the first current release of
ConTeXt) one should be able to update it in TeX Live in a clean way.

Mojca


More information about the ntg-context mailing list