[NTG-context] ConTeXt Minimals: `luatools --selfupdate` does not work.

Hans Hagen pragma at wxs.nl
Fri Sep 3 16:48:28 CEST 2010


On 3-9-2010 3:28, Paul Menzel wrote:
> Dear ConTeXt folks,
>
>
> I installed ConTeXt minimals and tried to run
>
> 	luatools --selfupdate
>
> as documented in the Wiki [1].
>
> It looks like, the option is not supported anymore, since the output
> looks like a list of supported options. Am I right about this?

this is because luatools is now a shortcut to "mtxrun --script base" so 
you only need to selfupdate mtxrun ... originally luatools was meant as 
a generic stub for making luatex formats etc but as I don't expect it to 
be used outside context it's sort of gone as independent script as 
mtxrun can do most of the same (what's left ended up in mtx-base)

Hans


-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
     tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
                                              | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the ntg-context mailing list