[NTG-context] Footnote numbers not following \setupinteraction color

Philipp Gesang pgesang at ix.urz.uni-heidelberg.de
Fri Aug 13 20:57:07 CEST 2010


On 2010-08-13 <17:54:02>, John Haltiwanger wrote:
> I seem to be full of problems today:
> 
> -----------------------
> \setupcolors[state=start]
> \setupinteraction[state=start, color=black]

Hi John,

it's a link to the same page:
\setupinteraction[state=start, color=black, contrastcolor=black] 
should fix it.

Philipp


> 
> \setupcolor[hex]
> \definecolor[titleRed][h=910A00]
> 
> \starttext
> 
> This \footnote{should not have a red color, correct?}
> 
> \stoptext
> -----------------------
> 
> The footnote number in the page footer inherits color titleRed, though
> the footnote "notice" in the text is properly black.
> 
> Also, this doesn't seem to affect links in my ToC (they aren't titleRed).
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________

-- 
()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20100813/3733df98/attachment.pgp>


More information about the ntg-context mailing list