[NTG-context] Damage of installation of context mkiv

Jaroslav Hajtmar hajtmar at gyza.cz
Wed Jul 21 13:03:07 CEST 2010



Dne 21.7.2010 12:44, Hans Hagen napsal(a):
> On 21-7-2010 12:28, Jaroslav Hajtmar wrote:
>> Hallo all,
>>
>> When I tried to update the new version of ConTeXt into texlive 2009
>> (uploading new files to BIN directory and run commands ctxtools
>> --update, texexec --make --all and luatools --generate), then ConTeXt
>> MKIV stopped working and I failed to return original state. What
>> happened and how to fix??
>> I get this message, when I run context:
>>
>> MTXrun | forcing cache reload
>> MTXrun | resolvers: warning: no lua configuration files found
>> MTXrun | resolvers
>> MTXrun | resolvers
>> MTXrun | the resolver databases are not present or outdated
>> MTXrun | resolvers: using suffix based filetype 'lua'
>> MTXrun | resolvers: using suffix based filetype 'lua'
>> MTXrun | resolvers: remembering file 'mtx-context.lua'
>> MTXrun | resolvers: using suffix based filetype 'lua'
>> MTXrun | unknown script 'context.lua' or 'mtx-context.lua'
>
> it should be enough to do
>
> mtxrun --generate
Unfortunately it did not work...

>
> did you move texmfcnf.lua to the right web2c dir?
No, I only copy new files to BIN directory and run uptate commands (I 
use Win 7 and TL2009)

Thanx
Jaroslav
>
> Hans
>
> -----------------------------------------------------------------
>                                           Hans Hagen | PRAGMA ADE
>               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
>     tel: 038 477 53 69 | voip: 087 875 68 74 | www.pragma-ade.com
>                                              | www.pragma-pod.nl
> -----------------------------------------------------------------
>



More information about the ntg-context mailing list