[NTG-context] Strange nieuw directory after updating with first-setup.sh

Willi Egger w.egger at boede.nl
Thu Jun 10 20:25:30 CEST 2010


Sorry for replying to my own mail. The struggling with the font loading is solved. Thanks Hans for the mail concerning "error in first-setup.sh" I missed that the texmf-fonts should be TDS compliant.
KR

Willi
On 10 Jun 2010, at 18:32, Willi Egger wrote:

> Hi,
> 
> I just updated the minimals and I see a strange directory:
> 
> 
> This is LuaTeX, Version beta-0.60.1-2010042810
> Current version: 2010.06.10 15:24
> 
> .../lua60.1 is the texroot.
> 
> ../lua60.1/tex/lua60.1
>                         ^^^^^^^
> 
> This subdirectory contains: 
> ../lua60.1/tex/lua60.1/web2c
> ../lua60.1/tex/lua60.1/web2c/luatex
> ../lua60.1/tex/lua60.1/web2c/luatex/pdftex
> ../lua60.1/tex/lua60.1/web2c/luatex/xetex
> ../lua60.1/tex/lua60.1/web2c/luatex/metafun.mem
> 
> This does not sound quite healthy?
> 
> Further I am struggling with the fact, that Context does not find private fonts when they are in texmf-fonts/data/vendor/font. Only if I place them into  texmf-local/fonts/afm/vendor/font, texmf-local/fonts/opentype/vendor/font etc they show up in the pdf.
> The strange thing is, that if the fonts are in texmf-fonts/data/vendor/font they are cached correctly and "mtxrun --locate Seravek-Regular.otf" reports the correct path to the font.
> 
> Puzzled.
> 
> Willi
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________



More information about the ntg-context mailing list