[NTG-context] gentium font doesn't work in latest current

luigi scarso luigi.scarso at gmail.com
Thu May 27 12:28:27 CEST 2010


On Thu, May 27, 2010 at 12:19 PM, Thomas A. Schmitz
<thomas.schmitz at uni-bonn.de> wrote:
> Taco Hoekwater <taco <at> elvenkind.com> writes:
>
>>
>>
>> Thomas A. Schmitz wrote:
>> > Hi all,
>> >
>> > the current version doesn't work with the gentium font; it is displayed in a
>> > tiny size.
>>
>> Works fine here with current 2010.05.24 and latest beta. Perhaps you
>> should clear the font cache.
>>
>> Best wishes,
>> Taco
>>
> Shoot, I tried everything (deleted the luatex cache, deleted another instance of
> the gentium font, made a new example to exclude caching in the pdf viewer,
> compiled luatex from trunk), but I still get the tiny font size with the example
> I posted above. This is on linux, with luatex version 0.61 and the latest beta.
> Could others please test the example above and report?

Same problem here on my linux box 32 bit
# context --version
MTXrun | main context file:
/opt/luatex/minimals-2010-05-26/tex/texmf-context/tex/context/base/context.tex
MTXrun | current version: 2010.05.27 09:45
root at john:/opt/luatex/test-mkiv/thomas# luatex --version
This is LuaTeX, Version beta-0.60.1-2010042821

-- 
luigi


More information about the ntg-context mailing list