[NTG-context] Error under Ubuntu Lnux

Taco Hoekwater taco at elvenkind.com
Sat Apr 3 10:20:14 CEST 2010


Alain Delmotte wrote:
> Hi!
> 
> I installed Ubuntu 9.10 (in a VMWare Player under Windows)
> 
> I also installed the minimals and TeXworks (in the ConTeXt tree).
> 
> I run setuptex, TeXworks but then I get an error.
> Here information:
> 
> This is LuaTeX, Version beta-0.50.0-2009122419
> \write18 enabled.
> (/home/alain/Documents/context/premier.tex
> ConTeXt  ver: 2010.03.30 18:56 MKIV  fmt: 2010.4.1  int: english/english

The luatex binary is too old for the context beta. This problem has
cropped up a few times over the past week or so: I think Hans is
supposed to do the linux luatex binaries for the minimals these days,
but I guess he has been too busy to compile and upload them.

Best wishes,
Taco




More information about the ntg-context mailing list