[NTG-context] Using XeTeX results in: ! Undefined control sequence. \PDFversion ->1.\the \pdfminorversion

Nicola Vitacolonna nicola.vitacolonna at dimi.uniud.it
Sat Mar 6 18:19:32 CET 2010


> Somewhere in my twists and turns to get Mark IV working today, it appears
> XeTeX has been broken.  Running `texexec --xtx' on any ConTeXt file results
> in:
> 
> ! Undefined control sequence.
> \PDFversion ->1.\the \pdfminorversion
> 
> All I've been able to find out is that these macros are something to do with
> PDFTeX.  I really don't know where to turn now.
> 
> I'm running:
> 
> XeTeX 3.1415926-2.2-0.9995.2 (Web2C 7.5.6)
> TeXExec | version 6.2.1 - 1997-2009 - PRAGMA ADE/POD
> MTXrun | current version: 2010.03.02 12:34

Hi, wondering whether this has a fix or is an open issue... I have exactly the same problem with the current ConTeXt Minimals.
Nicola



More information about the ntg-context mailing list