[NTG-context] Minimals installation problem OS X 10.6.2

paul morgan queries0 at gmail.com
Sat Jan 16 22:06:47 CET 2010


Hi,

On a new Snow Leopard machine, I ran ./first-setup.sh in ~/context.

As instructed at the end of the ./first-setup.sh run, I then
added /Users/pm/context/tex/texmf-osx-64/bin to my .zshenv, and % echo $PATH
shows correct path when I source, logout, restart, etc.

I ran:

p% texexec example.tex
MTXrun | kpse fallback with progname 'context' initialized in 0.001019
seconds

I then tried

p% luatex sample.tex
This is LuaTeX, Version beta-0.50.0-2009122423
 \write18 enabled.

kpathsea: Running mktexfmt luatex.fmt
mktexfmt: No such file or directory
I can't find the format file `luatex.fmt'!

Any suggestions on what I should do?

Also, first-setup.sh creates the dir ...tex/texmf-osx-64/bin, but,

p% uname -m
i386

Thank you very much for any help you can offer.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ntg.nl/pipermail/ntg-context/attachments/20100116/3c6b6d82/attachment.html>


More information about the ntg-context mailing list