[NTG-context] adventor

Wolfgang Werners-Lucchini wwl at musensturm.de
Sat Aug 4 23:45:33 CEST 2007

Hallo Luigi!

> > I have some problems useing the font adventor from gyre project.
> > After downloading the fonts and the context map-files from the
> > gyre-site, I tried the following:
> >
> > \usetypescriptfile[type-gyr]
> >
> > \definetypeface[adventor][ss][sans][adventor][default][encoding=ec]
> > \setupbodyfont[adventor,ss,9pt]
> > \starttext
> > \ss Bla
> > \stoptext
> >
> > but I get
> >
> > ! Font \*adventor12ptsstfss*:=TeXGyreAdventor-Regular at 12.0pt
> > not loadable: Metric (TFM) file not found.
> Did you install adventor with texfont ?

I tried both!

Because there were map-files for conTeXt at the gyre-site and a 
typescript with ConTeXt, I thought I just have to copy everything to 
the right place.

But obviously the gyre-map-files don't fit with the type-gyr script.

On the other site, installing the fonts with texfont works, but I 
don't have found the trick to install the small caps variant, and the
naming is not yet the same as in type-gyr (I have to experiment a bit 
with this!)

But I like to know, what I else have to do when installing these 
fonts manuelly.


More information about the ntg-context mailing list