[NTG-context] gwTeX: FatalError : Your format does not match the base files!

Matthias Weber matweber at indiana.edu
Thu Sep 14 17:27:06 CEST 2006

Dear all,

I have tried updating ConTeXt with the result that any ConTeXt  
document results in the above
error message :(

I have re-installed everything (I hope - deleted teTeX from /usr/ 
local/, and the ipackages folder
from the home directory, then re-installed everything using  
iinstaller) to no avail.
I tried both the ConTeXt beta and the stable version.

Any ideas what's wrong?
Full log file is below.



TeXExec 5.4.3 - ConTeXt / PRAGMA ADE 1997-2005

fixing engine variable : pdfetex
             executable : pdfetex
                 format : cont-en
              inputfile : Untitled
                 output : pdftex
              interface : en
           current mode : none
                TeX run : 1

This is pdfeTeX, Version 3.141592-1.30.4-2.2 (Web2C 7.5.5)
entering extended mode

ConTeXt  ver: 2006.06.14 20:42  fmt: 2006.6.15  int: english  mes:  

language        : language en is active
<protectionstate 0>
system          : cont-new loaded

FatalError      : Your format does not match the base files!

FormatVersion   : 2006.06.14 20:42
FilesVersion    : 2006.09.13 23:47

            return code : 0
               run time : 1 seconds
   sorting and checking : running texutil

TeXUtil 9.0.1 - ConTeXt / PRAGMA ADE 1992-2006
                 action : processing commands, lists and registers
                 option : sorting IJ under Y
                 option : converting high ASCII values
                  error : empty input file Untitled

                 remark : 'texutil' is now part of 'texexec'
                warning : use 'texmfstart texutil' instead

         total run time : 1 seconds

                warning : use 'texmfstart texexec' instead

More information about the ntg-context mailing list