[NTG-context] two questions - rlxtools and an error in presentation mode

Dalyoung haksan at mac.com
Sun Sep 3 02:11:20 CEST 2006


Hi, all,

1. I  get a pdf output via "*.tex -(XeTeX+ConTeXt)-> *.xdv -(xdv2pdf)- 
 > *.pdf" because some korean fonts didn't get well with xdvipdfmx.
There is another problem to call a figure using "externalfigure".  
There is a black space instead of real figure. In the log file, I can  
see following lines.
--------------------
TeXUtil | running texmfstart rlxtools --identify ./sier-carpet.jpg
identify: no decode delegate for this image format `./sier-carpet.jpg'.
RlxTools | unable to identify ./sier-carpet.jpg
TeXExec | TeX run 2
-----------------------
I checked it in the terminal using "identify filename", but it always  
said that "no decode delegate for this image format `filename".
If I use the commnad "XeTeXpicfile", it is OK. Is there an easy way  
to resolve this?

2. I got the following error during the ConTeXt process(not with  
XeTeX). What is wrong in my file? I tried different module(22), but  
the same result.
--------------
(./pretest-sample.tmp) [MP to PDF] (./pretest-mpgraph.3998
! Dimension too large.
\MPreciprocaldeterminant ...the \dimen 2 \dimen 4
                                                   \ifdim  
\scratchdimen <\zer...

\flushMPpath ->\MPreciprocaldeterminant
                                         \let \dodoflushsomeMPpath  
\flushconc...

\handleMPsequence ...\fi \fi \fi \fi \flushMPpath
                                                   \closeMPpath  
\finishMPpath...
l.45 1 0.87517 scale stroke
                             grestore
?
---------------

Here is the source file.

\setupcolors[state=start]
\usemodule[pre-09]

\starttext
\TitlePage{Title 2}
\StartIdea
	\Topic{What Object}
	\startitemize
		\item   first item
   		\item second item
		\item third item
   	\stopitemize
\StopIdea
\stoptext

Thank you for reading.

regards,

Dalyoung
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.ntg.nl/pipermail/ntg-context/attachments/20060903/92bf3c14/attachment.html 


More information about the ntg-context mailing list