[NTG-context] missing fonts

Hans van der Meer hansm at science.uva.nl
Fri May 26 12:03:06 CEST 2006


I thought I had a fairly normal tetex tree with the latest lm fonts  
installed.
Can someone guess why I am getting a host of missing font messages in  
a context run?
Something in the wrong place or absent?

The log contains:

(./front.tex
fonts           : resetting map file list
fonts           : using map file: original-base
fonts           : using map file: ec-public-lm
fonts           : using map file: ec-base
fonts           : using map file: original-ams-base
fonts           : using map file: original-public-lm
fonts           : using map file: texnansi-yandy
fonts           : using map file: texnansi-base

(./syllabus-s.tuo) (./copyright.tex) [1.1{/usr/local/teTeX/share/ 
texmf-local/fo
nts/map/dvipdfm/context/original-empty.map}{/usr/local/teTeX/share/ 
texmf-local/
fonts/map/dvipdfm/context/original-base.map
Warning: pdfetex (file /usr/local/teTeX/share/texmf-local/fonts/map/ 
dvipdfm/con
text/original-base.map): invalid entry for `fmvr8x': font file missing

Warning: pdfetex (file /usr/local/teTeX/share/texmf-local/fonts/map/ 
dvipdfm/con
text/original-base.map): invalid entry for `xycmat11': font file missing

........

Warning: pdfetex (file /usr/local/teTeX/share/texmf-local/fonts/map/ 
dvipdfm/con
text/original-public-lm.map): invalid entry for `cmbsy6': font file  
missing

Warning: pdfetex (file /usr/local/teTeX/share/texmf-local/fonts/map/ 
dvipdfm/con
text/original-public-lm.map): invalid entry for `cmbsy8': font file  
missing

.... and many more of these.

Hans van der Meer





More information about the ntg-context mailing list