[NTG-context] Problems with Standalone distribution

wwl at musensturm.de wwl at musensturm.de
Sat Apr 1 00:06:59 CEST 2006


> Date: Fri, 31 Mar 2006 16:00:41 +0200
> From: Hans Hagen <pragma at wxs.nl>
> Subject: Re: [NTG-context] Problems with Standalone distribution
> To: mailing list for ConTeXt users <ntg-context at ntg.nl>
> Message-ID: <442D3609.4070009 at wxs.nl>
> Content-Type: text/plain; charset=UTF-8; format=flowed
> 
> wwl at musensturm.de wrote:
> >>> First Problem (may be the mother of all the others):
> >>>
> >>> The Batch-Files 'cdemo.bat' and 'cscite.bat' are using for example
> >>> "%~s1" for the first placeholder on the commandline.
> >>>
> >>> My Windowssystem (ME) doesn't understand this.
> >>>
> >>> Are there other Batch-Files that work on older commandoprozessors
> >>> to download?
> >>>   
> >>>       
> >> hm, not on my machine; you can try:
> >>
> >> @echo off
> >> usr\local\context\cscite.bat
> >>     
> >
> > The same problems with cscite.bat.
> > As I said, I can change these two batch-files. But I am not shure if
> > my problems derive from this.
> >   
> well, test it -)

ok! I have modified the batch-files.

Next Problems: 

texexec.ini is not found in 'context\config'
I copyed it in 'scripts\context\perl'
now it is found. 

'texexec --verbose' tries to compile all the files in the aktuel 
path.

but

'texmfstart texexec.pl --verbose' works ok.

same with

'texexec --make --all' doesn't work

but 

'texmfstart texexec.pl --make --all' works!

formatfiles will generatet under '.\pdfetex' relativ to the aktual 
path.

Wolfgang





More information about the ntg-context mailing list